nyomtató

Megjelent a hplip 3.22.6

Wine logo

Megjelent a HP nyomtatókhoz és szkennerekhez használható HP Linux Imaging and Printing (hplip) illesztőprogram csomag 3.22.6-os verziója,mely elsősorban új eszközök és Linux disztribúciók támogatását hozza el.

Újonnan támogatott disztribúciók:

  • Mx Linux 21.1
  • Ubuntu 22.04
  • Fedora 36

Újonnan támogatott eszközök:

Megjelent a hplip 3.22.4

Wine logo

Megjelent a HP nyomtatókhoz és szkennerekhez használható HP Linux Imaging and Printing (hplip) illesztőprogram csomag 3.22.4-es verziója,mely elsősorban új eszközök és Linux disztribúciók támogatását hozza el.

Újonnan támogatott disztribúciók:

  • Manjaro 21.2

Újonnan támogatott eszközök:

Megjelent a hplip 3.22.2

Wine logo

Megjelent a HP nyomtatókhoz és szkennerekhez használható HP Linux Imaging and Printing (hplip) illesztőprogram csomag 3.22.2-es verziója,mely elsősorban új eszközök és Linux disztribúciók támogatását hozza el.

Újonnan támogatott disztribúciók:

  • Elementary OS 6.1
  • RHEL 8.5
  • Linux Mint 20.3

Újonnan támogatott eszközök:

Evince - Lefagy a nyomtatás ablak

Evince logó
Probléma: PDF-et akarnál nyomtatni, de lefagy az Evince a nyomtatás ablak betöltésekor.
Továbbá az alkalmazást konzolból indítva ilyen hibaüzenetet kapsz:

(evince:23292): Gtk-WARNING **: 17:16:22.138: Theme parsing error: gtk.css:6083:16: Junk at end of value for color
sh: 1: /usr/lib/x86_64-linux-gnu/libproxy/0.4.17/pxgsettings: Permission denied

Xerox Phaser 3020 nyomtató beállítása Linux alatt

Lézernyomtató illusztráció
Bár a címben említett, Xerox Phaser 3020 típusú lézernyomtató beállítása Linux alatt sem egy nagy ördöngösség, azonban nincs egy felhasználóknak szánt, lépésről-lépésre útmutató a beállításához. Eddig legalábbis nem volt. :)

A nyomtatóról röviden

A Xerox Phaser 3020 nyomtatóról annyit érdemes tudni, hogy egy viszonylag pénztárcabarát (28-30 ezer forint magasságában megvásárolható) mono (fekete-fehér) lézernyomtató.

Hogyan használjuk Ubuntu alatt: Samsung ML-1670

Probléma: A Samsung ML-1670 -es nyomtatónk a következő nyomtatott hibaüzenetet dobja a papírra, dokumentumunk helyett:

INTERNAL ERROR - Please use proper driver.
POSITION: 0x0 (0)
SYSTEM: h6fw_5.49/x1_op
LINE: 180
VERSION: SPL 5.49 10-20-2010

Felismert nyomtató beüzemelése

Amennyiben a rendszer által felismert nyomtató (dmesg-ben látszik) nem elérhető a programok által, ellenőrizzük, hogy az alábbi programok telepítve vannak-e:

  • cups
  • system-config-printer-gnome
  • nyomtató driver

A telepítések után a Beállítások > Nyomtató lehetőségénél adjuk hozzá a korábban már felismert nyomtatót, és igény szerint nyomtassunk teszt oldalt.