Hogyan készítsünk könyvet LibreOffice Writerben? – 1. rész

Tintával írás illusztráció
A LibreOffice Writer több, mint egy dokumentumszerkesztő, ugyanis kiadványszerkesztési képességekkel is rendelkezik. Nyilvánvalóan közel sem olyan sokoldalú és professzionális, mint a Scribus és társai, ám teljes értékű könyvet készíthetünk a segítségével. Az alábbi minisorozatunkban ennek módját fogom bemutatni.

Megjelent a MariaDB 10.2.6 és 10.0.31

MariaDB logo
A MariaDB projekt bejelentette a MariaDB 10.2-es sorozatának első stabil kiadását, a 10.2.6-ot, valamint a 10.0.31-es karbantartási változatot.

MariaDB 10.2.6 főbb változásai:

Megjelent a KDE Plasma 5.8.7 LTS

KDE logó
A KDE projekt bejelentette a hetedik karbantartási kiadását a KDE Plasma 5.8 LTS-hez, amely hibajavításokat tartalmaz. A változások listája itt, a bejelentés itt olvasható angolul.

Megjelent a Firefox 53.0.3

Firefox logó
A Mozilla bejelentette és elérhetővé tette a népszerű böngésző 53.0.3-as verzióját minden platformra, amely hibajavításokat tartalmaz.
A Firefox 53.0.3 letölthető innen magyarul, a kiadási megjegyzések pedig itt olvashatóak angolul.

Kernel megjelenések: 3.18.54, 4.4.69, 4.9.29, 4.10.17, 4.11.2

Tux logó
Greg Kroah-Hartman öt kernelt jelentett be:

  • 3.18.54
  • 4.4.69
  • 4.9.29
  • 4.10.17
  • 4.11.2

Mindegyik sorozat használójának erősen ajánlott frissíteni. Különösen a 3.18-as és a 4.10-es sorozat használóinak, mivel ezek támogatása véget ér.

Véget ért az openSUSE Leap 42.1 támogatása

OpenSUSE logó
Benjamin Brunner bejelentette, hogy az openSUSE Leap 42.2 megjelenésével a openSUSE Leap 42.1 támogatása május 16-án véget ért. A Leap könnyen frissíthetőnek lett tervezve, ezért a frissítésnek könnyen és zökkenőmentesen kellene megtörténnie.

A bejelentés itt olvasható.

Kernel megjelenések: 3.12.74, 3.18.53, 4.4.68, 4.9.28, 4.10.16, 4.11.1

Tux logó
Greg Kroah-Hartman és Jiri Slaby hat kernelt jelentettek be:

  • 3.12.74
  • 3.18.53
  • 4.4.68
  • 4.9.28
  • 4.10.16
  • 4.11.1

Mindegyik sorozat használójának erősen ajánlott frissíteni. Különösen a 3.12-es és 3.18-as sorozat használóinak, mivel ezek támogatása véget ér.