disztribúció

Bejelentették az Ubuntu 21.10 kódnevét: Impish Indri

indri illusztráció
Matthias Klose az ubuntu-devel levelezési listán bejelentette, hogy elkezdődött az Ubuntu 21.10 fejlesztése. Ebben a bejelentésben vált hivatalossá az is, hogy az új verzió kódneve: Impish Indri lesz, magyarul Huncut Indri.

Megjelent az Ubuntu 21.04

Hirsute Hippo logó
Az Ubuntu bejelentési csapat nevében Łukasz Zemczak bejelentette az Ubuntu 21.04, Hirsute Hippo megjelenését asztali, szerver, cloud és core változatokban.

A Hirsute Hippo kódnevű 21.04 folytatja az Ubuntu büszke tradícióját, a legújabb és legjobb nyílt forrású technológiák integrációját egy jó minőségű, könnyen használható Linux disztribúcióba. A csapat az egész ciklus alatt keményen dolgozott, a közösséggel és a partnerekkel együttműködve, az új funkciókon és a hibák javításán.

Megjelent az Ubuntu 21.04 Béta

Ubuntu logó
Az Ubuntu csapat örömmel jelenti be az Ubuntu 21.04 béta kiadását a desktop, a szerver és a cloud termékekre.

A Hirsute Hippo kódnevű 21.04 folytatja az Ubuntu büszke tradícióját, a legújabb és legjobb nyílt forrású technológiák integrációját egy jó minőségű, könnyen használható Linux disztribúcióba. A csapat az egész ciklus alatt keményen dolgozott az új funkciók bemutatásán és a hibák javításán.

Ez a béta kiadás nem csak az Ubuntu Desktop, szerver és Cloud termékeket érinti, hanem a Kubuntut, a Lubuntut, az Ubuntu Budgie-t, az UbuntuKylint, az Ubuntu MATE-et, az Ubuntu Studiót és Xubuntut is.

Megjelent a Debian 10.9

Debian logó
Elérhető lett a stabil Debian 10 (Buster) kilencedik frissítőcsomagja, a 10.9. A Debian 10.9 nem egy új verziója a Debian 10-nek, csupán hibajavításokat tartalmaz.
A frissítéseket a tárolókon keresztül lehet telepíteni. Az új telepítő CD-k és DVD-k a szokott helyen lesznek elérhetőek. A bejelentés itt olvasható.

Véget ér az Ubuntu 16.04 LTS támogatása

Ubuntu logó
2021. április 30-án véget ér az Ubuntu 16.04 LTS Xenial Xerus támogatása, vagyis ingyenesen sem biztonsági frissítések, sem újabb csomagok nem érkeznek hozzá. Ezután az Ubuntu Advantage előfizetőknek elérhető lesz a 16.04 ESM (Extender Security Maintenance), amelyről itt olvashatsz bővebben.

Javasolt mielőbb 18.04 LTS-re vagy 20.04 LTS-re frissíteni, amihez itt és itt található angol nyelvű útmutatás, de a csomagkezelő is felajánlja a frissítést.

A bejelentés itt olvasható angolul.

Ansible: The PyMySQL (Python 2.7 and Python 3.X) or MySQL-python (Python 2.X) module is required

Ansible logó
Probléma : fatal: [127.0.0.1]: FAILED! => {"ansible_facts": {"discovered_interpreter_python": "/usr/bin/python3"}, "changed": false, "msg": "The PyMySQL (Python 2.7 and Python 3.X) or MySQL-python (Python 2.X) module is required."}
Azaz hiányzik a pymysql modul.