adatbázis

Megjelent a MariaDB 5.5.52

MariaDB logó
A MariaDB projekt bejelentette a MariaDB 5.5.52-es karbantartási változatát.
Fontos: amennyiben még 5.5.50-es vagy régebbi MariaDB verziót használsz, minél hamarabb frissíts a következő biztonsági probléma miatt:

FlySpray: ha nem UTF-8 az adatbázis alapértelmezett karakterkódolása

Probléma: Ha a FlySpray telepítése előtt létrehozott adatbázist elfelejtettük alapértelmezetten UTF-8 karakterkódolásra állítani, akkor a legelső latin-2 inkompatibilis karakternél kiakad és vagy badarságot ír be az adatbázisba vagy jobb esetben hibás lesz a lekérdezés.

GreenSQL telepítés és mérési eredmények

Figyelem, retro cikk! Több mint 6(!) éve íródott.
A retro oldalakról bővebben az Így olvasd a retro oldalakat cikkben olvashatsz.

Fontos: A GreenSQL az idők során fizetős lett. Bár e-mail címért cserébe elérhető belőle egy express változat, ez már nem az, amiről a cikk szól.