python3

Ansible: The PyMySQL (Python 2.7 and Python 3.X) or MySQL-python (Python 2.X) module is required

Ansible logó
Probléma : fatal: [127.0.0.1]: FAILED! => {"ansible_facts": {"discovered_interpreter_python": "/usr/bin/python3"}, "changed": false, "msg": "The PyMySQL (Python 2.7 and Python 3.X) or MySQL-python (Python 2.X) module is required."}
Azaz hiányzik a pymysql modul.